Volkswagen e-Golf Forum

It is currently Thu May 23, 2019 3:04 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Carplay intermittently not connecting
PostPosted: Wed Oct 05, 2016 10:57 am 
Offline

Joined: Sun Nov 01, 2015 7:41 am
Posts: 38
On my 2016 SE, I have been very happy with Carplay with my iPHone.

However, once in a while, it would not connect, e.g. after many tries, it would fail with a message that says my device may be locked. Normally, when everything works, there is no need to unlock my device to connect to carplay. It seems to happen more often when I plug in my phone right before I shift to Reverse.

After many tries, the Infotainment system will reset itself, and eventually connects without me doing anything. It seems like a firmware bug on the Infotainment system.

Does anyone know of fix?


Top
 Profile  
 
 Post subject: Re: Carplay intermittently not connecting
PostPosted: Wed Oct 05, 2016 1:40 pm 
Offline

Joined: Mon Oct 05, 2015 2:01 pm
Posts: 2251
Finish reversing, put it in drive, and then plug it in, see if it helps. It takes a while, 10 seconds or so for the system to fully boot up. Plug in after it's fully booted up, wait at least 10 seconds.

_________________
2015 e-Golf SEL


Top
 Profile  
 
 Post subject: Re: Carplay intermittently not connecting
PostPosted: Wed Oct 05, 2016 2:47 pm 
Offline

Joined: Fri Mar 27, 2015 4:13 pm
Posts: 1248
Location: Los Altos, CA
I thought others said it works best if you plug in the phone before you even start the car. I don't have a 2016, so I'm not sure.

_________________
2015 e-Golf LE (returned) | 2018 Tesla Model 3 LR | 2012 RAV4 EV Shoreline w/JdeMO | Leviton EVB40 & Jesla Home Charging | 4.32kW Motech/Enphase PV + 2x Powerwall 2 AC


Top
 Profile  
 
 Post subject: Re: Carplay intermittently not connecting
PostPosted: Thu Dec 06, 2018 9:44 pm 
Offline

Joined: Wed Nov 21, 2018 9:19 pm
Posts: 10
Did you ever solve this? I’m having the same problem and it’s completely maddening.


Top
 Profile  
 
 Post subject: Re: Carplay intermittently not connecting
PostPosted: Fri Dec 07, 2018 6:48 am 
Offline

Joined: Fri May 08, 2015 5:16 pm
Posts: 134
Location: Bay Area
WARNING: I may be stating the obvious!

In order to stop iPhone contents being viewed by 3rd party organizations (the government & police) Apple made a change.
The USB port only remains active for a few mins after the phone is locked. You can charge the phone after this time limit, but no data in either direction.

You unlock the phone within 5mins before connecting CarPlay and you’re good.

Barry

_________________
2017/18 E-Golf DAP
2017 500e
Solar 8KW


2015 500e
2015 E-Golf


Top
 Profile  
 
 Post subject: Re: Carplay intermittently not connecting
PostPosted: Sun Jan 20, 2019 9:28 am 
Offline

Joined: Wed Oct 03, 2018 10:45 am
Posts: 101
BarryMW wrote:
WARNING: I may be stating the obvious!

In order to stop iPhone contents being viewed by 3rd party organizations (the government & police) Apple made a change.
The USB port only remains active for a few mins after the phone is locked. You can charge the phone after this time limit, but no data in either direction.

You unlock the phone within 5mins before connecting CarPlay and you’re good.

Barry


This is the correct answer. If you don’t care about that feature you can disable it on the iPhone in Settings > TouchID/FaceID & Passcode > set USB Accessories switch to on.

_________________
2016 SEL in Deep Black Pearl ⚡️(The Handsome Boy)
2019 SEL in Indium Gray ⚡️ (The Very Handsome Boy)


Last edited by Sparklebeard on Fri Jan 25, 2019 10:35 am, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: Carplay intermittently not connecting
PostPosted: Tue Jan 22, 2019 6:32 pm 
Offline

Joined: Sun Nov 01, 2015 7:41 am
Posts: 38
I have encountered this issue occasionally over the past 3 years on my 2016. The VW Infotainment system would try to connect to CarPlay on the iPhone multiple times and failed. It would then reset itself. After that, it would connect. I suspect there is some software state that the Infotainment got stuck at. I usually do not have to do anything on the iPhone side to "fix" the issue.
Too bad, VW does not do OTA fixes.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Volkswagen e-Golf Forum - part of the MyElectricCarForums.com Group