Volkswagen e-Golf Forum

It is currently Sat May 25, 2019 11:09 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Charging Cable Issue
PostPosted: Tue Mar 05, 2019 1:51 pm 
Offline

Joined: Tue Mar 05, 2019 12:10 am
Posts: 1
Spent hours on trying to research this but I was not able to find any information.
Just bought an e golf 2019 on Sunday. Everything is fine with the car so far. I got home and went to plug in the cable. The light on the car itself started pulsing green as it should. Then looking at the power brick on the cable the top green was solid and bottom green charging light was flashing. After about 60 seconds all 4 lights, red and green started to flash. The car indicated it was charging but the cable continued to flash. I tried testing and resetting and the same issue persisted. I went around to other outlets in my garage, in my house, even rooms where no other appliances were plugged in and almost instantly after plugging in the cord all the lights started flashing uncontrollably. Car seems to still be charging a bit but it appears it isn’t properly just based on all the lights on the brick alone.

Would appreciate help on this, as I am lost and need charge to go to work every day.

Thank you


Top
 Profile  
 
 Post subject: Re: Charging Cable Issue
PostPosted: Tue Mar 05, 2019 3:28 pm 
Offline

Joined: Mon Oct 05, 2015 2:01 pm
Posts: 2255
Awilson3695 wrote:
Spent hours on trying to research this but I was not able to find any information.
Just bought an e golf 2019 on Sunday. Everything is fine with the car so far. I got home and went to plug in the cable. The light on the car itself started pulsing green as it should. Then looking at the power brick on the cable the top green was solid and bottom green charging light was flashing. After about 60 seconds all 4 lights, red and green started to flash. The car indicated it was charging but the cable continued to flash. I tried testing and resetting and the same issue persisted. I went around to other outlets in my garage, in my house, even rooms where no other appliances were plugged in and almost instantly after plugging in the cord all the lights started flashing uncontrollably. Car seems to still be charging a bit but it appears it isn’t properly just based on all the lights on the brick alone.

Would appreciate help on this, as I am lost and need charge to go to work every day.

Thank you


It's possible you have a neutral /ground problem in the wiring in your home... Can you go plug in at another 120V outlet somewhere else to confirm it's in your home and not a defective EVSE that they gave you with your car? Or maybe demonstrate it at a VW dealership?

_________________
2015 e-Golf SEL


Top
 Profile  
 
 Post subject: Re: Charging Cable Issue
PostPosted: Tue Mar 05, 2019 3:37 pm 
Offline

Joined: Fri Jan 22, 2016 11:45 am
Posts: 72
Location: San Francisco, CA
I agree with JT -- plug it in somewhere else than your house, and if you have the same problem then go back to the dealer.

Or just go directly back to the dealer if it's convenient for you.

I don't know which EVSE comes with the 2019, but if all four lights are blinking it sounds like the unit is at fault.

_________________
2016 eGolf SE Limestone Gray (Returned)


Top
 Profile  
 
 Post subject: Re: Charging Cable Issue
PostPosted: Thu Mar 07, 2019 1:03 am 
Offline

Joined: Wed Mar 06, 2019 9:31 pm
Posts: 2
I have a 2019 E-golf for almost two months and only recently that a similar problem surfaces. The 4 lights will flash only if my e-manager profile has set max. battery level to 90%. I do not know exactly when the lights start flashing. I only notice the flashes in the morning after a night of charging. The car is charged to 90% though. I am going to talk to the service dept. at the dealership. I'll post the result if I get anything useful from the dealership.


Top
 Profile  
 
 Post subject: Re: Charging Cable Issue
PostPosted: Sun Mar 10, 2019 9:11 pm 
Offline

Joined: Wed Mar 06, 2019 9:31 pm
Posts: 2
I took the cable and the car to the VW dealership. The charging cable was bad. I am expecting a new cable in a week.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Volkswagen e-Golf Forum - part of the MyElectricCarForums.com Group