Volkswagen e-Golf Forum

It is currently Mon Jun 24, 2019 5:41 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Climate control does not produce any heat when set to Hi
PostPosted: Tue Jun 18, 2019 9:36 pm 
Offline

Joined: Tue Jun 18, 2019 9:13 pm
Posts: 2
I bought a 2019 SE a couple of weeks ago and my wife found the following annoyance today:
She was picking up our kid from the cold swimming pool, and cabin air was pretty cool (73F?) so she decided to heat up - and went all the way to the HI. However no success - no warm air, no hot air - just cool air, not near 87F+.
Later in the day, I was driving the car, and the outside temp was displaying as 76F, so I decided to try HI myself - same result, cool air all the way to the home, not a hint of warmth.

Is that normal? I don't think so, but may be I am missing something? Thanks!


Top
 Profile  
 
 Post subject: Re: Climate control does not produce any heat when set to Hi
PostPosted: Thu Jun 20, 2019 6:10 pm 
Offline

Joined: Tue May 28, 2019 3:39 pm
Posts: 11
You're still under warranty. Time for a trip to the dealer.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Volkswagen e-Golf Forum - part of the MyElectricCarForums.com Group