Volkswagen e-Golf Forum
http://www.myvwegolf.com/forum/

New eGolf charger error
http://www.myvwegolf.com/forum/viewtopic.php?f=12&t=1958
Page 1 of 1

Author:  JimWharton [ Mon Jun 03, 2019 7:55 pm ]
Post subject:  New eGolf charger error

We have a new eGolf (like yesterday). When I plug our charger into the garage every light lights and flashes. There is no pattern that matches in the manual. My interpretation is that this is non-optimal. When I plug it into the car, it appears to charge, but I’m not comfortable leaving it plugged in with all those other indicators flashing. We’re in an older house, so there could be electrical issues, but I’m not sure what I’m solving for. Anyone have an idea what’s going on?

JMW

Author:  2016golfse [ Mon Jun 03, 2019 11:07 pm ]
Post subject:  Re: New eGolf charger error

Are you saying every light on the charger flashes? I’m assuming you’re referring to the 120V charger they give with the car. Since you’re concerned with the older house, change your maximum charge current setting to 5 amps, which only adds about 2 to 2.5 miles of range per hour of charge and see if you still have any issues. If no issues, then your house’s wiring needs upgrading, at which point you should add a 240V circuit that allows you to charge faster using a better charger.

Author:  msvphoto [ Tue Jun 04, 2019 1:05 pm ]
Post subject:  Re: New eGolf charger error

JimWharton wrote:
We have a new eGolf (like yesterday). When I plug our charger into the garage every light lights and flashes. There is no pattern that matches in the manual. My interpretation is that this is non-optimal. When I plug it into the car, it appears to charge, but I’m not comfortable leaving it plugged in with all those other indicators flashing. We’re in an older house, so there could be electrical issues, but I’m not sure what I’m solving for. Anyone have an idea what’s going on?

JMW


Try plugging the charge equipment into a different electrical circuit someplace you know has known good modern wiring. My 2015 has a different level 1 EVSE provided with the car, I think anyway. When I tried plugging that EVSE into a sketchy 115vac circuit (at a hotel) the EVSE lit an error LED and would not charge the car.

You're probably going to want a 240vac circuit run for a level 2 EVSE sooner or later, but for now it would be nice to know if the level 1 EVSE provided with the car is not defective.

Author:  tripleaardvark [ Tue Jun 11, 2019 3:13 pm ]
Post subject:  Re: New eGolf charger error

I'd take that charger back to the dealer. My car came with a level 1 charger the dealer had never seen before. Seems VW changed suppliers in the middle of their 2019 production run. Mine works, but I like the look of the older one better.

Page 1 of 1 All times are UTC - 8 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/