Volkswagen e-Golf Forum

It is currently Thu May 23, 2019 3:02 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: car net not working for 3 days
PostPosted: Tue Nov 20, 2018 1:58 pm 
Offline

Joined: Sun Sep 30, 2018 12:16 pm
Posts: 11
Location: Norwich, Norfolk, UK
Anyone else having issues?
Only been using it 2 months.
It refuses to do anything, has made me log in again multiple times (resetting password etc) and just wont work.
Have emailed VW.
Website useless (Sorry this page is not available.
If only everything was as reliable as a Volkswagen.)
Very non plussed VW.

All I want to do is warm my car up a bit before driving in it!

_________________
"...I have encountered a vergence in the force..."


Top
 Profile  
 
 Post subject: Re: car net not working for 3 days
PostPosted: Tue Nov 20, 2018 5:20 pm 
Offline

Joined: Sat Dec 05, 2015 5:18 pm
Posts: 38
Location: Sunnyvale, CA, US
Most likely, your Car-Net services will return to normal within a few days. Perhaps there are forum members who have suggestions whom to contact to expedite restoration of Car-Net services.

Car-Net service was out of service for my car for about a day, starting Sunday evening 11/18, ending Monday evening 11/19. I had a few days of Car-Net OOS maybe a year ago. My guess is that there's some cloud services glitch on the backend that can affect some segment of users, since I don't recall a time when everyone lost Car-Net at the same time.

_________________
VW e-Golf 2019 SE (current) / 2016 SE +DCP (returned 12/2018)
2003 Toyota Prius


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Volkswagen e-Golf Forum - part of the MyElectricCarForums.com Group