raghu1111
Posts: 20
Joined: Fri Mar 02, 2018 8:59 pm

Flaky & super-low charging with factory charger (2017 e-golf)

Sun Sep 12, 2021 3:16 pm

I have a 2017 e-Golf with 26K total miles. I recently started using 120V , 10 amp charger that came with the car to charge at home. It has been quite flaky:
  • Some nights it does not charge at all
  • Some nights it says it is charging, but it is extremely slow (2-3 miles in 5-6 hours).
    - Estimated hours remaining does not change much at all.
  • Some nights it charges ok (4+ miles an hour).
Have you seen this before? Do I need to take it to the dealer? I got this car in Feb 2018. Does the warranty cover it

Until a few weeks back I was using 12 AMP charged that came with another EV (Chevy Volt) at home without any issues. The charger that came with e-golf was rarely used.

My set up: I have a mechanically timed plug that is on from 12 AM to 3 PM in order to charge during off-peak team. I have kept the car in manual charging mode. The plug is working fine. I have seen extremely slow charging with directly plugged in.

[I am going to get Level 2 charger soon, now that my current place gives me an option].

f1geek
Posts: 932
Joined: Fri Jan 23, 2015 1:18 pm
Location: SF Bay Area

Re: Flaky & super-low charging with factory charger (2017 e-golf)

Sun Sep 12, 2021 4:19 pm

Definitely covered by warranty, though maybe the warranty expired as it is from 2017 - ask VW. Sounds like a faulty L1 EVSE, and maybe you can convince VW it should be covered by 5 year, 60,000 mile warranty. I have no problems with my 10 amp L1 EVSE, other than it overheated once in direct sunshine.
2017 e-Golf LE, Multi Coat White with Black Vegan Leather interior

Return to “General / Main e-Golf Owners Forum”