shawner123
Posts: 60
Joined: Sun Dec 20, 2015 7:17 am

Re: Android, car-net stopped working after update

forbin404 wrote:
shawner123 wrote:
forbin404 wrote:Argh Shawner, now I see what you mean, today (after 2 days) I logged in the app, and POOF, no cars found.

Ugh.
Yeah it really sucks, being able to preheat or cool my car was the best feature of the car.

I did get this response from the app developer, apparently they do not support it:

"Sorry for inconvenience caused. I will send your request to customer support, as We no longer support this mobile application.

Thanks
Atul Suri

cid:image001.png@01D1E1CD.8B0D8780

Atul Suri
Sr Mobile Manager
Verizon Telematics/Networkfleet"
Ouch! No more Android control of the car eh? That happened to me with my Fiat but that was because the provider (?) and the app maker changed and the old cars were left in the dust.

Well the previous version of the app worked great so I need to find an apk of that to bring it back!
forbin404
Posts: 763
Joined: Sun Dec 20, 2015 7:32 pm

Re: Android, car-net stopped working after update

Just got an email saying that By Feb 4th there would be a new app.
2017 Kia Soul EV+

2016 e-Golf SE (Returned)
2015 Fiat 500e (Returned)
shawner123
Posts: 60
Joined: Sun Dec 20, 2015 7:17 am

Re: Android, car-net stopped working after update

forbin404 wrote:Just got an email saying that By Feb 4th there would be a new app.
Me too, I really encourage everyone to email the developer and the car net email, with VW nothing ever happens until you get mass amounts of complaints. I remember them blowing off my egolf shutting itself down as something I must have done, then months later they issue a recall after it happen to many others

Atul.suri@verizon.Com and vw-carnet@vw.com
forbin404
Posts: 763
Joined: Sun Dec 20, 2015 7:32 pm

Re: Android, car-net stopped working after update

shawner123 wrote:
forbin404 wrote:Just got an email saying that By Feb 4th there would be a new app.
Me too, I really encourage everyone to email the developer and the car net email, with VW nothing ever happens until you get mass amounts of complaints. I remember them blowing off my egolf shutting itself down as something I must have done, then months later they issue a recall after it happen to many others

Atul.suri@verizon.Com and vw-carnet@vw.com
According to a supervisor at CarNet, the problems with the App is they no longer develop it. VW is developing it in house. As as we know how 'good' the manual is , the Android app is looking like a POS.

I did call VW (And Carnet) and VW opened a ticket for me to see what can be done (AKA, Nothing was done)
2017 Kia Soul EV+

2016 e-Golf SE (Returned)
2015 Fiat 500e (Returned)
95GLX
Posts: 55
Joined: Sat Dec 31, 2016 10:23 am
Location: OBX

Re: Android, car-net stopped working after update

Received this email yesterday, January 19th:


"This email is to inform you that after today, your current VW Car-Net® Security & Service1 app2 will no longer communicate with your Volkswagen."

What happened to February 4th?
2015 e-Golf SEL (white)
2014 Routan (white)
2004 R32 HPA TT (blue)
2004 R32 Stock beater (red)
Clipper Creek 32A EVSE
eeedub
Posts: 18
Joined: Wed Mar 30, 2016 11:26 am

Re: Android, car-net stopped working after update

So I usually avoid updating apps (at least until they have had some time to be debugged) but was forced to update last night because when I opened the app it said something like "this version is no longer able to communicate with your car" I updated, this morning I had to re-register my phone and log in to my account to get the app to open and like others it seemed like the app was not working.

I believe I just found the fix for this. With the car plugged in press the "start Charging" button under the e-manager. This seemed to send a signal and refreshed all the information on my phone, I can now see battery information, climate control buttons are back. The only thing that isnt working is the remote functions, which may need a paid subscription to access.

Before this update I had full functionality (including the remote unlock/ and door/ window status), and I believe that part of this update was to fix the glitch that allowed that without a paid subscription.
eeedub
Posts: 18
Joined: Wed Mar 30, 2016 11:26 am

Re: Android, car-net stopped working after update

So it seems my "fix" above is only temporary. if I close the ap and re-open it it will lose all the battery and climate information and the "start charging" button needs to be pressed again to start communication again.

Not good... Hopefully this is fixed soon.
forbin404
Posts: 763
Joined: Sun Dec 20, 2015 7:32 pm

Re: Android, car-net stopped working after update

Ok, VW called. Uninstalling the Android App and reinstalling it

I can now see my car!

But I'm in the same boat as eeedub, 'No Data found', I reported it to VW.
2017 Kia Soul EV+

2016 e-Golf SE (Returned)
2015 Fiat 500e (Returned)
95GLX
Posts: 55
Joined: Sat Dec 31, 2016 10:23 am
Location: OBX

Re: Android, car-net stopped working after update

I did the update this morning since I was forced too. Everything is still there but since it is a 2015, I still can't unlock it remotely but I am okay with that. Everything appears to be working correctly. I will double check it when I get home tomorrow. 20 days since I bought this car and I still haven't seen it.

AD
2015 e-Golf SEL (white)
2014 Routan (white)
2004 R32 HPA TT (blue)
2004 R32 Stock beater (red)
Clipper Creek 32A EVSE
eeedub
Posts: 18
Joined: Wed Mar 30, 2016 11:26 am

Re: Android, car-net stopped working after update

So an update with not much of an update. Charging and climate functions work, but I need to force the app/ car to communicate by pressing the start charge or start climate buttons on the app, otherwise it doesn't show battery or current climate information (which is a bit annoying) The "update" button on the main screen doesnt seem to do anything, it looks like its working for a minute but doesnt actually pull any info from the car. So basically its usable but not working as I think it should. Hopefully there is another update soon that fixes this.
95GLX wrote:but since it is a 2015, I still can't unlock it remotely but I am okay with that.
AD
FYI the unlock function does/ did work with the 2015 models. Its one of those features that now requires the paid subscription, but I used it several times while that was included in the original trial.

Return to “Car-Net”