Page 1 of 1

Help! Motor fan ALWAYS running when car is on & when charging (2016 eGolf)

Posted: Sat Sep 25, 2021 6:09 pm
by greenllama
Hi everyone - I've owned my 2016 for about 2 years, and about a month ago I starting noticing that the engine fan is always running. That used to happen only when I parked the car in the sun, and then turned the car on. However, now whenever I start the car the fan is always running even when the car is good, e.g., parked in a garage.

The other problem is that the engine fan also always turns on now when I charge the car. This means that the charging is much less efficient because it has to both charge the car and run the fan.

Any ideas? It seems that a sensor somewhere is permanently triggered and not reseting? Do I need to change a fuse or some relay switch?

Re: Help! Motor fan ALWAYS running when car is on & when charging (2016 eGolf)

Posted: Wed Sep 29, 2021 3:53 pm
by f1geek
Engine fan?

Re: Help! Motor fan ALWAYS running when car is on & when charging (2016 eGolf)

Posted: Thu Dec 02, 2021 10:12 am
by boulderhc
Any updates on this? Currently having this issue.

Re: Help! Motor fan ALWAYS running when car is on & when charging (2016 eGolf)

Posted: Mon Jul 31, 2023 10:05 pm
by Coaster151
I just dropped off my 2016 at the dealer for this condition. I also get an error message on the instrument panel “Electrical failure! Service vehicle”. It started yesterday. I’ll post what they find. I expect it’s the fan control module and/or a sensor.

Re: Help! Motor fan ALWAYS running when car is on & when charging (2016 eGolf)

Posted: Wed Aug 02, 2023 3:35 pm
by Coaster151
Turns out to be rodent damage to wiring. All other components were okay.