Unbeliever
Posts: 84
Joined: Sat Mar 07, 2015 12:09 am

Delayed charging with Clipper Creek EVSEs fixed

I need to run a few more experiments, but it appears the delayed charging issue for Clipper Creek EVSEs is now fixed. It involves changing out the charging module on the eGolf.

I've been regularly poking Clipper Creek and VW about the issue with delayed charging for a while, since TSB 2040470 first came out. Right before the battery management safety recall came out, Clipper Creek told me that VW Germany said the issue is now fixed. So when I took it in for the recall, I told the dealer the news. Unfortunately, the only re-applied TSB 2040470 as that's all they knew about. That obviously didn't fix it.

After I expressed my displeasure to Clipper Creek and VW, VW Germany said that the dealer had to call the internal VW help line with the phrase “Vehicle does not charge using delay charge/departure. Clipper Creek chargers.“ I dropped the car off again and the dealer called the help line. Unfortunately, VW USA had no clue about the supposed fix, that TSB 2040470 was the only thing, and there was nothing in the database under the search term, or Clipper Creek in general. VW USA directed the dealer to change out the charging module under warranty, and I agreed and left the car an extra night. Clipper Creek agreed to poke VW Germany again to find out what was up.

After I picked up the car from VW Pasadena, I did a quick immediate charge experiment. There was a period where the car was only charging at 3.6 kW, and the charge light blinking between yellow and green. After triggering CarNet to re-send charging parameters, that glitch cleared itself out. (including 7.2 kW charging)

I set a 7am departure time, charge-only with no climate control, and I plugged in at 60% at 6pm, and it was still 60% when I went to bed. I woke up with a fully charged car! I need to verify when it happened when my electric company posts hourly usage for today in tomorrow's update, but by inference in the CarNet display "last update", it looks like it completed charging at 7am as planned

That lead me to believe that the old charging module wasn't faulty. I thought swapping out the charging module gave me a backdoor firmware update with the latest available. They do behave differently. The most noticeable is at initial plug-in. The old module would close the EVSE relay immediately at plug-in. The new one, there is a full 2 second delay between plug-in and EVSE relay closure. I wondered if this is the update VW Germany was talking about.

After I reported success to Clipper Creek, they reported to me that they got a response from VW Germany. The fix WAS baked into the new charging module, and VW USA stumbled into the correct fix.

I just wonder if in the future there will be a less invasive method for this update. Changing the module involved removing a lot of interior pieces to get to it, and therefore a lot of tech time.

Also, there's no documentation of this anywhere in VW USA. So trying to convey this fix to your dealer might be an interesting proposition.

Edit: I have a 2015 SEL
eGopher
Posts: 18
Joined: Sat Apr 11, 2015 2:25 pm

Re: Delayed charging with Clipper Creek EVSEs fixed

We swapped the HCS-40 for the CS-40 several months ago and that also fixed the delayed charging.

There are 2 other problems however.

1-The J1772 plug gets "stuck" in the eGolf.
This happened to us 5 times over a 2 month period where we were unable to release the plug from the car.
Twice it required a local VW dealer to come out to our home to forcefully disconnect.
It took them 35 minutes using a special tool to release the plug.
We eventually had to leave the car with VW for a week.

They said they replaced a wire somewhere in the charging system that may have been faulty.
I really did not get much detail on what they actually did - it was quite frustrating.
I asked them to permanently disconnect the locking mechanism entirely but they refused.

Then the button on the J1772 handle broke! It got stuck in the down position.
ClipperCreek quickly sent me a new cable & handle (under warranty, Thanks ClipperCreek!), its been working better now, until yesterday when it took my wife 10 minutes to get the cable disconnected from the car.
We are not newbies, we've had this car for 16 months!

2-The departure time keeps adjusting itself in the mobile app. it creeps earlier or later by several minutes at a time on its own. Eventually it changes outside the "cheap" charging window and we have to reset it.

I would like to see a way to entirely disable the locking mechanism on the 2015 models.
This has been a serious inconvenience for us.
Sptgolf
Posts: 67
Joined: Sat Feb 20, 2016 8:30 am

Re: Delayed charging with Clipper Creek EVSEs fixed

Glad to see it fixed for you. 2016 SE here and no problems with delayed charging and my HCS-40P. As long as it starts blinking when plugged in, it charges at my off peak time every time. My plug never locks so that must be a 2015 "feature."
2016 e-Golf SE | Clipper Creek HCS-40P
JoulesThief
Posts: 2576
Joined: Mon Oct 05, 2015 2:01 pm

Re: Delayed charging with Clipper Creek EVSEs fixed

Unbeliever:

What are the first 4 of the last 6 digits in your VIN, and what month was your e-Golf built in?
2015 e-Golf SEL
2015 Passat TDI SEL
2014 Touareg TDI LUX

Full spectrum VW owner, life is too short to wait to drive for a recharge.
jmonkfish
Posts: 18
Joined: Sun Dec 20, 2015 7:43 pm

Re: Delayed charging with Clipper Creek EVSEs fixed

I have a 2016 VW eGolf SE, and had charging issues up until just recently. The tech at the dealership said there was a CarNet software update which had resolved this issue for 2016 models. Apparently the fix for 2015 models wasn't applicable for 2016 models.

The CarNet software update fixed my delayed charging issues. Yay!
jmonkfish
Posts: 18
Joined: Sun Dec 20, 2015 7:43 pm

Re: Delayed charging with Clipper Creek EVSEs fixed

Nevermind, it still doesn't work. I stupidly had my minimum battery at 100%. It's not charging with delayed charging again. I guess it's back to the dealership...
i3Dec
Posts: 1
Joined: Sat Oct 28, 2017 8:16 am

Re: Delayed charging with Clipper Creek EVSEs fixed

Thanks Unbeliever for the detailed post. We picked up a 2015 SEL and were having problems with delayed charging on a Clipper Creek as well. The TSB didn't do the trick, but I printed out your post, got the dealer to change the charging module, and all has been well since.
RonDawg
Posts: 835
Joined: Sat Jul 25, 2015 2:24 am
Location: SoCal

Re: Delayed charging with Clipper Creek EVSEs fixed

Now that I have bought out the lease on my car, I finally decided to have it done. I dropped off my car at VW Pasadena this morning and spoke to service advisor Wendy. I had the info from Unbeliever's visit for this same problem printed out, but Wendy didn't need it at all, she knew exactly what I was talking about. That's a nice change from New Century/Glendale and VW Santa Monica who didn't seem to know what I was talking about. Wendy texted me later that afternoon saying that VWoA agreed that the charging module needed to be changed out so they will need to keep the car until the part is sent via overnight delivery. For those who experienced what I did at these two dealerships, try another. For LA-area people I highly recommend going to VW Pasadena (and asking for Wendy) just so you don't get a perplexed look on the service advisor's face.

As soon as I get the car back and get the opportunity to test it out, I'll let everyone know.
2015 eGolf SEL (originally leased, bought out lease)
former EV: 2012 Nissan Leaf SV (lease returned)
Range Extender: 2017 VW Golf Alltrack S 4Motion
msvphoto
Posts: 196
Joined: Mon Nov 20, 2017 12:30 pm

Re: Delayed charging with Clipper Creek EVSEs fixed

Glad to hear you were able to get the fix RonDawg. Good tip on the right dealership, hope it helps others in SoCal. We bought our 2015 SEL used from Capital VW and had them do it under warranty a couple weeks afterwards. Painless process and they gave us a 2017 Golf Sportwagon for a loaner. Took a couple days, had to order parts twice for some reason. Has been flawless on a Clipper Creek HCS 40 ever since.
2015 e-Golf SEL my wife's daily, shared on weekends
2000 BMW 540iT my daily and our range extender
1986 Audi 4000 quattro "the cockroach" my alternate daily
1983 Audi Ur Quattro "the garage queen" looks pretty and appreciates daily
RonDawg
Posts: 835
Joined: Sat Jul 25, 2015 2:24 am
Location: SoCal

Re: Delayed charging with Clipper Creek EVSEs fixed

I've charged once so far since getting the car back. I set CarNet to charge to a minimum 60% (in case it doesn't work) with a charge percentage of 80% right at the time I normally leave for work. I was at 55% when I plugged in so it began charging right away. It was at 80% when I left for work. I"m using a Clipper Creek LCS-25 (I got it for the Leaf, which being an older model only charged at 16 amps).

I have also noticed that with the new charging module, CarNet seems to work a bit faster than before.

I decided to also have the brake fluid change done at the same time, since it's almost the VW-recommended 3 year mark. They gave me a $5 coupon towards my next smog check :lol:
2015 eGolf SEL (originally leased, bought out lease)
former EV: 2012 Nissan Leaf SV (lease returned)
Range Extender: 2017 VW Golf Alltrack S 4Motion

Return to “Car-Net”