2019 e-golf won’t charge

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.
Mar 5, 2022
In January my 2019 e-golf would not charge. The indicator light was red and car made an electronic sound like it was trying to engage but could not find the charger. There was light clicking too.

Since it’s under warranty, VW replaced the charging portal. And it worked fine for a few weeks.

Last night the same thing happened.

I’m curious if others have experienced this and if you have advice. Thank you!
Did VW tell you what was wrong with the 1st charge port? Was anything else besides the charge port replaced?

Have you tried charging the car at a different station?
Hi! They didn’t tell me anything. I don’t recall anything else being replaced at the time, or on the paperwork. So far I’ve only charged at home with my Level 1.
Since the dealer took action initially and replaced your port, I must accept that the dealer did replicate your charging issue. So, what I am going to offer below may not be relevant.

I have a 2015 egolf which I have owned since new. I have had occasional charging issues, mainly a locked charging handle in the port. Silicon spray lubrication of the port locking pin has helped resolve the issue. However, I have also noticed that the locking/unlocking process may get confused if two key FOBs are with the car when I attempt to unlock the port. That is, one in the vehicle and one nearby outside. This is my situation since I leave one in the vehicle and one next to the charging station in my garage. Infrequently if I attempt to unlock the port with the outside FOB, the process will fail with a red light error. If I then remove the FOB from the car and repeat the unlock procedure, the port will successfully unlock. So, for your situation, do you have a similar FOB set-up? Just offering my insight.
Thanks for the tip on the silicon spray lubricant. I haven’t had that issue before but good to know for the future.

I usually only have one key nearby as well but nice to know that could be a factor in another error.

In my case the charger isn’t being locked into place. Rather the car keeps “looking” for it and will not charge.
Sounds like experimenting with another charging station is required. You may have a faulty L1 station that refuses to communicate with the car. Please try charging at an L2 and DCFC station that you know works with other cars.