Carplay quit on my 2016 eGolf SE all of a sudden

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.
Nov 1, 2015
I have been using Carplay on my eGolf for the past 18 months without problems.
A couple days ago, it stopped! I.e., when I plugged my phone in, there was no indication App-connect was trying to my phone. What is weired is the "Media" USB works, i.e. the audio system plays whatever my phone is playing, podcast, etc. Bluetooth connection to the phone after works fine.

I tried:
1) swap usb/lightning cable
2) reset my iPhone
3) Delete the "VW" car that showed up on my iOS Carplay settings twice.
4) Reset Infotainment system settings back to Factory Defaults (that worked)

In case someone else experiences same problem, hope this will help.
I've had my phone "disappear" a couple times. Quick solution was re-initialize the phone via Menu button -> App-Connect. Also I replaced the cable a few months ago and haven't had a problem since, although that could be coincidence.
Did you swap for a high quality cable? I had a cable fail and the cheap replacement didn't work. Third cable is working great.
I'm on my 4th Apple Lightning-port product (two iPhones, iPad, and an iPod) and I find that a lot of data sync issues are due to the cable. I only buy cables from brands that are well-known to work consistently: OEM Apple, Amazon Basics, Anker, Belkin, etc. Just because the seller claims it's "MiFi-certified" doesn't mean it actually is.

Unfortunately that's part of the tithe for worshipping at the Altar of Steve.
For me, I am back to using the original cable, so it wasn't a cable issue.
It apparently to be a glitch in the Infotainment system, and "Carplay" function completely disappeared. In my case, reset back to factory cured the problem.